Anyone getting Error Message?

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visit this user's website Find all posts by this user
04-15-2016, 11:13 AM
Post: #1
Anyone getting Error Message?
Quote this message in a reply
I'm getting a lot of error messages popping up, when I navigate to different parts of the forums. If I keep trying, I will eventually open the desired pages, but that message keeps showing up. Anyone else?

Don't know if it's part of the internet issues I've been having, or what...
Joe

NjNyDigger, proud to be a member of Treasure Classifieds Forum since 2013.

[Image: image.jpg]
Find all posts by this user
04-15-2016, 12:07 PM
Post: #2
RE: Anyone getting Error Message?
Quote this message in a reply
Sometimes I get this weird blank page come up. In the too left side it says error and says some other things and I think there's a logo. I refresh a few times and it works.

Zachbl92, proud to be a member of Treasure Classifieds Forum and detectorist since Nov 2015.
Garret At Pro(12x13, 8.5x11, 5x8, 4.5") Garret At Pinpointer, GG original headphones, Predator Piranha/Little Eagle T shovel, Lesche hand digger.
Button Count FTY: Lost count
Visit this user's website Find all posts by this user
04-15-2016, 03:28 PM
Post: #3
RE: Anyone getting Error Message?
Quote this message in a reply
(04-15-2016 12:07 PM)Zachbl92 Wrote:  Sometimes I get this weird blank page come up. In the too left side it says error and says some other things and I think there's a logo. I refresh a few times and it works.

I was too, for about 30 minutes this morning. I ran out for some errands for a few hours, just got back, and it hasn't happened. Not a clue.

Joe

NjNyDigger, proud to be a member of Treasure Classifieds Forum since 2013.

[Image: image.jpg]
Find all posts by this user
04-15-2016, 04:03 PM
Post: #4
RE: Anyone getting Error Message?
Quote this message in a reply
It only first happened about a week ago and has happened maybe 3 times. I just keep refreshing and it works. Only takes a couple minutes to respond back to the server you use to run the site.

Zachbl92, proud to be a member of Treasure Classifieds Forum and detectorist since Nov 2015.
Garret At Pro(12x13, 8.5x11, 5x8, 4.5") Garret At Pinpointer, GG original headphones, Predator Piranha/Little Eagle T shovel, Lesche hand digger.
Button Count FTY: Lost count
Find all posts by this user
04-15-2016, 09:39 PM
Post: #5
RE: Anyone getting Error Message?
Quote this message in a reply
It hasn't happened to me in quite a while. I use my phone 100% of the time.

RelicMedic, proud to be a member of Treasure Classifieds Forum since Nov 2014.
Find all posts by this user
04-15-2016, 10:14 PM
Post: #6
RE: Anyone getting Error Message?
Quote this message in a reply
(04-15-2016 09:39 PM)RelicMedic Wrote:  It hasn't happened to me in quite a while. I use my phone 100% of the time.

I use my phone 100% of the time too. Mobile data and WiFi.

Zachbl92, proud to be a member of Treasure Classifieds Forum and detectorist since Nov 2015.
Garret At Pro(12x13, 8.5x11, 5x8, 4.5") Garret At Pinpointer, GG original headphones, Predator Piranha/Little Eagle T shovel, Lesche hand digger.
Button Count FTY: Lost count
Visit this user's website Find all posts by this user
04-15-2016, 11:39 PM
Post: #7
RE: Anyone getting Error Message?
Quote this message in a reply
Unless I'm in transit, I primarily use my desktop. Better viewing experience. It was happening on the desktop, but I think it's been resolved.

Joe

NjNyDigger, proud to be a member of Treasure Classifieds Forum since 2013.

[Image: image.jpg]
Post Reply 




User(s) browsing this thread: 1 Guest(s)