AT Pointer

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Find all posts by this user
03-18-2015, 08:08 AM
Post: #1
AT Pointer
Quote this message in a reply
I received my AT pointer yesterday morning. I have to say I really like it. The settings are easy to use and the sensitivity is better than on the standard model. It rains a lot here and having the ability to stick the pointer under the faucet to clean it is a nice feature. Some don't like the orange color. Conversely I do like it. Easy to see when laying on the ground. Cheers !

I have 3 best friends. Their names are Ace 350 , AT Pro ,  and a Fisher F 75 but I like people too.
Find all posts by this user
03-18-2015, 08:49 PM
Post: #2
RE: AT Pointer
Quote this message in a reply
I like the orange color too. I have lost items and they are very hard to find in the areas we go to do this hobby.

Bigtony, member of Treasure Classifieds Forum since Jan 2015.
Find all posts by this user
03-19-2015, 09:54 PM
Post: #3
RE: AT Pointer
Quote this message in a reply
That's good to hear! Tell us about any falsing issues. I'm on my second old model and it's being "Iffy" now and then but still works pretty good.

Ed/ODF

MineLab SE Pro w/11" Pro, 12x10 SEF, 8x6 SEF, Explorer 1000
Garrett AT PRO, w/8.5x11, 5x8, Deteknix Wireless, RnB Recharge (2).
Delta 4000, w/8" concentric, 13" Ultimate, 5x10 DD.
Garrett PP, & Pro Pointer AT.
Leusch, Hori Digger (2), Sampson Ball Handle Shovel.
Find all posts by this user
03-19-2015, 10:56 PM
Post: #4
RE: AT Pointer
Quote this message in a reply
Your second? 
Why is that? Don't they last or did you lose one?

Bigtony, member of Treasure Classifieds Forum since Jan 2015.
Find all posts by this user
03-20-2015, 09:15 AM
Post: #5
RE: AT Pointer
Quote this message in a reply
I have two also , for a back up. Both have been back to Garrett and rebuilt under warranty and Garrett is good about that , but the second time is only a 90 day thing. If they break or go nuts again I'll have to replace one and I want to see where someone takes one of these ATs out and really uses and abuses it for 6 months. Please , take it out and use it like a tool and not a toy and report back to us after you have dug about 5000 coins using it.

Dusty, proud to be a member of Treasure Classifieds Forum since Aug 2013.
Find all posts by this user
03-20-2015, 08:04 PM
Post: #6
RE: AT Pointer
Quote this message in a reply
Went out and played for a couple of hrs with my AT Pointer. So far it doesn't false when I apply pressure in the hole. And no , please don't go there. LOL

I have 3 best friends. Their names are Ace 350 , AT Pro ,  and a Fisher F 75 but I like people too.
Find all posts by this user
03-20-2015, 08:36 PM
Post: #7
RE: AT Pointer
Quote this message in a reply
(03-19-2015 10:56 PM)Bigtony Wrote:  Your second? 
Why is that? Don't they last or did you lose one?

Didn't lose it. It was falsing like crazy after 16 months so I sent it back. They replaced it with a new one. Now on this new one if you have it on for more than 2 minutes it starts sputtering for no good reason even when my sensitivity is set low on the SE. I noticed that when I have a fresh battery in it, it works fine. But after a couple of days use it starts the chattering beeps. Don't know whether it's the unit or the batteries. Energizer alkalines.

Ed/ODF

MineLab SE Pro w/11" Pro, 12x10 SEF, 8x6 SEF, Explorer 1000
Garrett AT PRO, w/8.5x11, 5x8, Deteknix Wireless, RnB Recharge (2).
Delta 4000, w/8" concentric, 13" Ultimate, 5x10 DD.
Garrett PP, & Pro Pointer AT.
Leusch, Hori Digger (2), Sampson Ball Handle Shovel.
Find all posts by this user
03-21-2015, 12:17 PM
Post: #8
RE: AT Pointer
Quote this message in a reply
Well you could try a different brand of battery but it sounds like you are getting reeady to call them and ask about it

Bigtony, member of Treasure Classifieds Forum since Jan 2015.
Find all posts by this user
03-21-2015, 01:19 PM
Post: #9
RE: AT Pointer
Quote this message in a reply
(03-20-2015 08:36 PM)Ohio Dirt Fisher Wrote:  
(03-19-2015 10:56 PM)Bigtony Wrote:  Your second? 
Why is that? Don't they last or did you lose one?

Didn't lose it. It was falsing like crazy after 16 months so I sent it back. They replaced it with a new one. Now on this new one if you have it on for more than 2 minutes it starts sputtering for no good reason even when my sensitivity is set low on the SE. I noticed that when I have a fresh battery in it, it works fine. But after a couple of days use it starts the chattering beeps. Don't know whether it's the unit or the batteries. Energizer alkalines.

Ed/ODF

Ed I had the same problem, chance out batteries and working find now.
Post Reply 




User(s) browsing this thread: 1 Guest(s)